Resolved
This was resolved from the provider's side
Identified
The model provider acknowledged the issue on their side and deployed a solution. The incident is currently in "monitoring" status to verify that the latency returned to normal levels.
Identified
Aura has degraded performance due to provider issues, we are working with our provider to resolve