Resolved
This incident is resolved. All features are fully available and operating normally.
Identified
Systems are beginning to recover. We'll update when things are fully resolved
Identified
We've identified the cause of intermittent errors affecting some features in Rillet. A third-party service provider we rely on for feature management is experiencing an outage, which can cause certain features to be temporarily unavailable or to behave inconsistently.